Le problème n'a pas encore été résolu et divers événements ont retardé sa résolution (déménagement, service client un peu particulier...)

Prenez soin de vous en ces temps un peu particuliers :)

Khin (17/03/2020)


Hello ! Le forum ne peut plus envoyer de mails depuis quelques jours. Ceci signifie que, par exemple, la récupération de mot de passe ne fonctionne plus.

Nous sommes sur le coup et réglons le problème dès que possible (les fêtes, tout ça) !

Khin (29/12/2019)

[Bug;~réglé] Fail de l’auto connexion

Des suggestions à faire pour améliorer le forum ou tout simplement participer à la communauté ?
Nado
Messages : 250
Inscription : 26 mai 2012, 22:55
Localisation : Belgique
Contact :

[Bug;~réglé] Fail de l’auto connexion

Message par Nado » 27 mai 2012, 13:07

Bonjour,

Je ne savais pas trop où poster ceci, donc tentons toujours ici.

Lors de mon identification, je coche la case pour la connexion automatique, mais cela ne change rien, je suis souvent déconnecté automatiquement à la fin de la session et je dois me reconnecter manuellement (disons toutes les 30 minutes max).

Je n’ai aucun cookie d’enregistré en provenance de steampunk.fr, mais ils sont bien autorisés. Mon navigateur est Firefox 12.0.

Y a-t-il quelqu’un d’autre qui a ce problème ?

Edit : pour solutionner le problème, utiliser l’adresse steampunk-fr.com et non steampunk.fr

Le nom de domaine d'origine du forum est -fr.com ; le .fr qui a pu être récupéré plus tard ne fait que rediriger vers l'url d'origine. Pour activer l'auto-connexion et rester connecté, il est donc nécessaire de passer par l'adresse d'origine, tout simplement.
Dernière modification par Nado le 27 mai 2012, 21:14, modifié 1 fois.
Avatar de l’utilisateur
Silas Garymore
Messages : 1009
Inscription : 16 avril 2012, 06:18

Re: [Bug] Fail de l’auto connexion

Message par Silas Garymore » 27 mai 2012, 13:32

Je suis également sous firefox, et je suis toujours connecté... Je pense que le problème vient de chez toi...
Ciramor
Messages : 49
Inscription : 02 janvier 2011, 19:23

Re: [Bug] Fail de l’auto connexion

Message par Ciramor » 27 mai 2012, 13:41

Non, j'ai aussi le même soucis.
Avatar de l’utilisateur
Mycroft
Messages : 9193
Inscription : 28 décembre 2009, 14:20
Localisation : Breizh

Re: [Bug] Fail de l’auto connexion

Message par Mycroft » 27 mai 2012, 14:59

Tu dois te connecter avec steampunk.fr, essaye avec steampunk-fr.com
Nado
Messages : 250
Inscription : 26 mai 2012, 22:55
Localisation : Belgique
Contact :

Re: [Bug] Fail de l’auto connexion

Message par Nado » 27 mai 2012, 15:35

Ça devait être ça, j’ai bien des cookies pour steampunk-fr.com maintenant.
Bizarre que les cookies ne se mettent pas automatiquement sous le nom de domaine visité.
Avatar de l’utilisateur
verope
Messages : 341
Inscription : 17 décembre 2009, 10:34
Localisation : montréal
Contact :

Re: [Bug] Fail de l’auto connexion

Message par verope » 27 mai 2012, 20:59

ah ben oui, tiens... ca me faisait pareil, et là en me connectant sur le "-fr.com" ça marche :lol:
Ma page Facebook de créa' de bijoux Victo-Steam'-gothicoNawak : Anamnesis Syndrome
Mon e-shop ? Ici !
Ma page Pinterest !
Korbak
Messages : 2861
Inscription : 05 décembre 2010, 21:21
Localisation : Bords d'eaux (Sùdhwaist)
Contact :

Re: [Bug;~réglé] Fail de l’auto connexion

Message par Korbak » 31 mai 2012, 07:32

Haha, j'ai longtemps cherché avant de me résoudre à abandonner et à donner à Steampunk-fr.com tout mon amour, puisque Steampunk.fr n'en voulait pas.
VIENDEZ SUR LE CHAT DES VAPORISTES !
"Korbak, je savais que tu étais un homme de gout." - Mycroft
"T'en fais pas pour Korbak, il pince très fort mais il ne mord pas." - 'Toine
Avatar de l’utilisateur
Esethielle
Messages : 330
Inscription : 19 septembre 2012, 13:04
Localisation : Provence..

|Bug] fail de l'auto connexion

Message par Esethielle » 02 octobre 2012, 05:46

Bonjour tous..

Et oui, j'ai été obligée d'ouvrir un nouveau sujet, l'autre étant verrouillé (pas de ma faute, pas taper..) :p

Donc, ce "bug" est toujours d'actualité, mais je n'ai pas ouvert ce sujet pour dire que ça m'arrive aussi régulièrement, même s c'est le cas, mais par contre, je sais POURQUOI ça arrive...
Et je l'ai trouvé ce matin, encore embrumée des limbes de la nuit, à ma deuxième gorgée de café.. en vérifiant mes mails...

"Oh.. une réponse à un sujet suivi... la mappemonde de Mycroft.." j'y cours... click.. et............ reconnexion.. foutu truc...

La réponse était pourtant évidente, et aurait du me sauter aux yeux depuis longtemps...

Voici celui reçu suite à la réponse d'Icare..
Bonjour Esethielle,

Vous recevez cet avertissement car vous surveillez le sujet
"Mappemonde-bar" sur "Steampunk-fr.com". Ce sujet a reçu une réponse depuis
votre dernière visite. Vous pouvez utiliser le lien suivant afin de
consulter les réponses qui ont été publiées, aucun nouvel avertissement ne
vous sera envoyé jusqu'à ce que vous visitez le sujet.

Si vous souhaitez consulter le nouveau message écrit depuis votre dernière
visite, veuillez cliquer sur le lien suivant :
http://steampunk.fr/viewtopic.php?f=66& ... 2&e=147372

Si vous souhaitez consulter le sujet, veuillez cliquer sur le lien suivant
:
http://steampunk.fr/viewtopic.php?f=66&t=7931

Si vous souhaitez consulter le forum, veuillez cliquer sur lien suivant :
http://steampunk.fr/viewforum.php?f=66

Si vous ne souhaitez plus surveiller ce sujet, vous pouvez cliquer sur le
lien "Se désabonner au sujet" situé en bas du sujet dont l'adresse est
située ci-dessus ou cliquer sur le lien suivant :

http://steampunk.fr/viewtopic.php?uid=8 ... atch=topic

--
Merci, l’administrateur
Il suffisait que je regarde les liens mis dans le mail de redirection pour trouver l'erreur...

Alors je viens de vérifier tous mes mails m'informant qu'une personne avait participé à l'un de mes sujets suivi, et ça ne le fait pas systématiquement.. même sur le même sujet....

La preuve, la réponse de Mycroft :
Bonjour Esethielle,

Vous recevez cet avertissement car vous surveillez le sujet
"Mappemonde-bar" sur "Steampunk-fr.com". Ce sujet a reçu une réponse depuis
votre dernière visite. Vous pouvez utiliser le lien suivant afin de
consulter les réponses qui ont été publiées, aucun nouvel avertissement ne
vous sera envoyé jusqu'à ce que vous visitez le sujet.

Si vous souhaitez consulter le nouveau message écrit depuis votre dernière
visite, veuillez cliquer sur le lien suivant :
http://www.steampunk-fr.com/viewtopic.p ... 9&e=147289

Si vous souhaitez consulter le sujet, veuillez cliquer sur le lien suivant
:
http://www.steampunk-fr.com/viewtopic.php?f=66&t=7931

Si vous souhaitez consulter le forum, veuillez cliquer sur lien suivant :
http://www.steampunk-fr.com/viewforum.php?f=66

Si vous ne souhaitez plus surveiller ce sujet, vous pouvez cliquer sur le
lien "Se désabonner au sujet" situé en bas du sujet dont l'adresse est
située ci-dessus ou cliquer sur le lien suivant :


http://www.steampunk-fr.com/viewtopic.p ... atch=topic

--
Merci, l’administrateur
Les url sont bonnes...

Le mystère reste entier ^^

(vous pouvez maintenant déplacer ce post dans le bon sujet et le reverrouiller si besoin) ;)

Bonne journée..
"Ne ressembler à rien. Ne ressembler à personne. Il n'existe pas d'éloge qui puisse me toucher davantage." Jean Cocteau

"le sage connait les limites de son ignorance, l'ignorant se targue de tout savoir"
Avatar de l’utilisateur
Esethielle
Messages : 330
Inscription : 19 septembre 2012, 13:04
Localisation : Provence..

Re: |Bug] fail de l'auto connexion

Message par Esethielle » 02 octobre 2012, 05:56

En fait, je me marre toute seule là..
Je repense à ça et je me dis "sacré Raym.. ahem.. euhh.. sacré Icare... toujours en train de taquiner les gens, d'une manière.. ou d'une autre... " Image




Image
"Ne ressembler à rien. Ne ressembler à personne. Il n'existe pas d'éloge qui puisse me toucher davantage." Jean Cocteau

"le sage connait les limites de son ignorance, l'ignorant se targue de tout savoir"
Avatar de l’utilisateur
Emile Clapeyron
Messages : 6442
Inscription : 02 septembre 2009, 15:16

Re: |Bug] fail de l'auto connexion

Message par Emile Clapeyron » 02 octobre 2012, 06:31

Je ne comprend pas où se trouve la solution...

Pour moi qui ne surveille ni ne reçoit de mp, je vais chaque fois chercher "steampunk" dans mon moteur de recherche, participant ainsi au bon référencement

Et sur steampunk.fr, là où ma connexion devrait être enregistree depuis longtemps (comme sur les autres forums), ça enregistre que dalle

Je pense que tu as mis à jour un autre bug
la magie est le refuge de l'incompétence. nous autres mécaniciens, nous contrôlons le monde

steamer, moi? non, vaporiste !


les goggles, c'est mainsteam
Verrouillé

Revenir à « Boîte à idées »